Seat Arona Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 ·
Just back from a weekend in France, in my new Arona Xcellence Plus and using Active Cruise Control for the first time.
I guess that the ACC is set up for the country the car is sold in as I had issues, when overtaking on the left, in that the ACC slowed me down because it saw the vehicles on the slow lane as being a threat. Is this normal? Can it be set for continental driving?
 

·
Registered
Joined
·
42 Posts
I also experienced this and persevered, it seemed that after a while the system appeared to 'learn' that slower moving traffic was being passed on the left and therefore no longer braked. I didn't alter any settings.
 

·
Registered
Joined
·
52 Posts
I had the exact same experiences as you 'Cap boiler'. After a while it seemed to somehow learn. I also did not change any of the settings. Strange!
 

·
Registered
Joined
·
355 Posts
I have just done a bit of research on the net, and this came up on the Audi forum as well.
Apparently if you just pull the ACC stalk back as if doing a resume it overrides it, and after 2-3 times when abroad it learns, then you have to get it to re-learn again when you return home. its a FAF but if someone gets a chance try it.
I never get a chance as only do 7 miles a day to work and back.
But I am off to Germany end of the month So will be giving it a go then. Otherwise feel free to give it a go anybody.
Also someone mentioned that this can be switched of in VCD. but not found anymore than that yet..
 

·
Registered
Joined
·
355 Posts
OK Further to this after my 750mile round trip to Germany, and reading the manual.

So before I got on the ferry, I switched off the Automatic Cruise(ACC) completely
Then when I got off I drove for a little way manually, and then switched on the ACC
It did not stop me trying to over take when I pulled out. So it seems to have worked.
I did the same on the way home, and this worked too with out complaining as if I was going to undertake a car.

So wether it gets data from the car SATNAV(GPS) system, as that flags you are driving abroad, and you have to answer it on the screen. I don't know. but it worked for me.

I am going out again beginning of November (1100 mile trip this time) So I will give it another try and report back if it still does it or just a fluke?
 
1 - 6 of 6 Posts
Top