Seat Arona Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi Everyone,
My wifes Car has developed a fault and im looking to see if its a common one.
The Heater fan in her car, now only works on setting 4, has anyone else experienced this, its a TSI Technology 18 plate
Many thanks
 

·
Registered
Joined
·
33 Posts
Not experienced it, but it sounds like a resistor pack has blown - so only full fan speed now available.
 

·
Registered
Joined
·
558 Posts
Yes, will be the resister unit which limits speed of fan, it is bypassed on fastest fan speed.

Had the same problem on a Skoda Roomster, picked up a new unit for about £6. Same unit fitted loads of VW group cars from Audi A1, VW polo, Skoda Fabia etc. It twists in like a jam jar lid, and cable plug just clips on, but getting to them (as often behind glovebox) is usually a pain. Sorry no idea how easy it is to access on an Arona.
 

·
Registered
Joined
·
293 Posts
same 'problems' in the Ibiza
resistor blown, just remove the glovebox, and when you are there.. replace the interior filter and make some decent light in the glovebox so your wife can find her stuff in the dark
 

·
Registered
Joined
·
2 Posts
Hi Everyone,
My wifes Car has developed a fault and im looking to see if its a common one.
The Heater fan in her car, now only works on setting 4, has anyone else experienced this, its a TSI Technology 18 plate
Many thanks
 

·
Registered
Joined
·
2 Posts
Took our 21 arona to dealer today with same fault... Only 5000 miles and 6 months old... He said it was a common fault
 
1 - 7 of 7 Posts
Top