Seat Arona Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I wonder if anyone else has similar problems.
I have an intermittent fault with my phone and satnav. 50% of the time when I leave my home in the morning I do not get immediate connection with my sat nav. I get the buffering 'wheel' symbol for approx 3 mins and then it says that the phone is unavailable. I drive the 30 mins to work and leave the car all day. On my return to the car it connects to the satnav and the phone almost immediately with no issues.
The phone does connect on other occasions from home so I can't see that it is a signal problem. I have remove the sd card and replaced it when requested ( as suggested by the dealer)
The phone is a Motorola and apart from this issue works perfectly.

Thank you

Also can I check the fuel remaining notification. Does it change whilst on the journey or only on starting the engine? Mine showed 401 miles today when I started and despite driving 25 miles I still had 401 remaining.

Apart from these issues I do love the car!
 

·
Registered
Joined
·
122 Posts
Newblue said:
Also can I check the fuel remaining notification. Does it change whilst on the journey or only on starting the engine? Mine showed 401 miles today when I started and despite driving 25 miles I still had 401 remaining.
Yes it will change during the journey depending on both the number of miles driven and the manner of driving. If your driving style goes from being sporty to frugal, then, like investments, the miles remaining can go up as well as down!
 

·
Registered
Joined
·
122 Posts
Newblue said:
Yes that's what I expected but mine stays constant!
Well if you drive hundreds of miles and it still says 401 remaining, could you let me know where you buy your fuel? ;)
 

·
Registered
Joined
·
52 Posts
Newblue said:
I wonder if anyone else has similar problems.
I have an intermittent fault with my phone and satnav. 50% of the time when I leave my home in the morning I do not get immediate connection with my sat nav. I get the buffering 'wheel' symbol for approx 3 mins and then it says that the phone is unavailable. I drive the 30 mins to work and leave the car all day. On my return to the car it connects to the satnav and the phone almost immediately with no issues.
The phone does connect on other occasions from home so I can't see that it is a signal problem. I have remove the sd card and replaced it when requested ( as suggested by the dealer)
The phone is a Motorola and apart from this issue works perfectly.

Thank you

Also can I check the fuel remaining notification. Does it change whilst on the journey or only on starting the engine? Mine showed 401 miles today when I started and despite driving 25 miles I still had 401 remaining.

Apart from these issues I do love the car!
The connectivity isn't 100%. If 3 attempts don't work (unusual) unplug* and plug in again. *same if you occasionally get pale, pixelated screen which my son also gets ... on his Ateca. Now he's quite demanding but doesn't consider these comms glitches unreasonable. And, yes, absolutely loving the car
 

·
Registered
Joined
·
41 Posts
I had this problem with a Skoda karoq (basically an Ateca) that was ultimately a problem with the control unit behind the screen itself which took about 3 months to diagnose and eventually get replaced under warranty. But I've since given that car back due to other reasons and I'm buy an Arona, drop me a message if you need any more help.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top