Seat Arona Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I seem to have a problem with both USB ports, they keep turning off. I use one to charge my phone and the other to connect a USB stick for music.
Sometimes they stay on for an hour or just a few minutes.
Is any one having the same problem. My local Seat dealer doesn't seem to have an idea why.

Seat Arona Xcellence 1.6 TDI 115PS.
 

·
Registered
Joined
·
184 Posts
painkiller68 said:
I have exactly the same problem. It makes the USB ports unusable as mine never last more than about five minutes.
Do you mean more than about 5mins after switching off the ignition (similar to the radio)?
 

·
Registered
Joined
·
420 Posts
Hi
I suspect You-are drawing to much current with the phone charger try using the USB stick on its own if ok the try phone charger on its own if its to much current
I have my phone charging and dash cam from USB and sometimes the dash cam shows not charging
 

·
Registered
Joined
·
36 Posts
I have everything plugged into every port and slot available, not had any issues with charging phone, using android auto or anything else, It sound more like a fault. I've had my arona for 2 years.
Lots of issues with other things. Like faulty folding mirrors, dodgy infotainment system, no rear interior light, no grab handles etc.
OK rant over. Apart from that nice to drive.
 

·
Registered
Joined
·
3 Posts
No.

My USB ports both lose power after about five minutes of use when the car is going. It doesn't matter which one I use or what cable and I have tried about ten.

I was showing my daughter how to use car play on her Iphone about twenty minutes ago and it did it and we weren't even moving so I can't put it down to a motion issue.
 

·
Registered
Joined
·
3 Posts
It happens when I am driving making them more or less useless. I prefer Google Maps to the inbuilt Sat Nav but it keeps losing power and resetting itself so it's no good at all. Car is due a service so I'll get them to look at it.
 

·
Registered
Joined
·
280 Posts
I connected my dashcam to the same powerline as the 12V outlet near the armrest, I noticed it stays on all the time when driving except if you use start/stop.
Then is switched off during half a second, so the screen comes on again .
I don't know if you can use the feed of the 12V outlet versus USB
can you stream info ? or does it need the hardware of the USB
 

·
Registered
Joined
·
16 Posts
Mine had a big spazz out when I had my Galaxy note 9 connected for android auto and the Mrs connected her IPhone to charge
 
G

·
When driving I would suggest switching off Stop/Start whilst charging your gadgets,I'm just guessing but worth a try.
 
1 - 12 of 12 Posts
Top