Seat Arona Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
Hi all,

I washed my car for the first time yesterday and encountered a problem with the windscreen wipers.

When I went to lift them to wash underneath they both hit the lip of the bonnet and annoyingly one of them scratched some paint off.

Has anyone else come across this issue?
 

·
Registered
Joined
·
63 Posts
I think there is a note in the handbook, but it is something like turn the ignition, then off again, move the wiper stalk down to the 'flick' position and the wipers should move to the maintenance position which allows them to be lifted up. To reset do the same again.

There is a post somewhere else of the forum that covers this. It took me two or three washes to find this out, it is a standard VAG thing.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #4 ·
Thanks for the replies, I totally didn't know this.

Whoops, guess I'll have to order a touch up pen.
 

·
Registered
Joined
·
50 Posts
Tried to get my wipers in the mantainance mode,tried a few times,did not work,so i tried the wipers,rear works not the front,picked up on Thursday taking back Monday probably.Is there any silly reason why the wipers will not work,do you need to be driving the car?

Thanks TJW
 

·
Registered
Joined
·
539 Posts
tjw said:
Tried to get my wipers in the mantainance mode,tried a few times,did not work,so i tried the wipers,rear works not the front,picked up on Thursday taking back Monday probably.Is there any silly reason why the wipers will not work,do you need to be driving the car?

Thanks TJW
Not sure if you were trying to get them in maintenance mode, if so after turning off only have few seconds to flick wipe together them to move

If you are talking about driving and have automatic wipers the sensor adjusts the sweep intervals and extends them when stationary. If the windscreen is dry wont wipe. If wipers not working then could be fuse, or if new a faulty connector (get it fixed at nearest dealer under warranty)

If you use the washer (pull lever towards you) then wipers are triggered, and will do extra wipe few seconds later to catch any drips
 

·
Registered
Joined
·
50 Posts
Thanks Snowdaddy,if i pull the lever towards me the washers spray the screen but the wipers do not work,rear works ok,fuse is ok.Tried the wiper stick in all modes eg fast/slow,will no operate at all.

Thanks tjw

p.s just rang roadside assistance,given option of AA tonight or Seat Technician in the morning,opted for the latter.
 

·
Registered
Joined
·
63 Posts
Flick wipe is down from the off position the wiper stalk would be in.
 

·
Registered
Joined
·
50 Posts
Technician has been,wipers started to work,said it was an intermittent fault,diagnostics found a fault code,(b189913),voltage supply terminal 30 open circuit.Taking back to dealer tomorrow.

tjw
 
1 - 10 of 10 Posts
Top