Front Assist

Faults and Technical chat for the Seat Arona
PDK
Posts: 3
Joined: Sun Aug 19, 2018 5:44 am

Re: Front Assist

Post by PDK » Mon Aug 20, 2018 2:15 pm

Thank you Cyberbob and GazzaB for your comments. When I questioned about the fault been picked up on the PDI I was told it should have - I assume the individual just assumed the answer was yes! I will keep you updated.
Did you see my other point concerning the gear select monitor sign?

User avatar
GazzaB
Posts: 355
Joined: Fri Feb 23, 2018 10:58 pm
Location: Hampshire
Contact:

Re: Front Assist

Post by GazzaB » Wed Aug 22, 2018 10:27 pm

As for the sign.
I have the LUX with he mode select. if I go into Eco mode, and when driving, I take my foot off the gas pedal then I get a revolving symbol but with Eco in the middle. this is when the management system shuts off the fuel to the engine when costing in gear as a fuel saving economy mode.
Made this is something similar, as the SE may well be setup for more to an eco drive profile than ours with the user changeable selection.
Arona Excellence Lux 1.0TSi 115PS DSG. Nevada White with Black Roof, OEM dark window tint, Fitted a Carbon Fibre look rear Bumper Guard. Pressed Metal Number plates with Carbon fibre plate holder.
Planning to Do: Sound Deadening.

PDK
Posts: 3
Joined: Sun Aug 19, 2018 5:44 am

Re: Front Assist

Post by PDK » Wed Sep 26, 2018 5:13 pm

Garage were unable to fix fault so in the end I rejected the car towards the end of August and took delivery a few days later of a new nearly identical car other than the roof colour being different. All seems OK to date but for various reasons have only about 300 miles on the clock to date. Was told I would hear from Seat as to a goodwill gesture but this is still to be finally resolved.

Floider24
Posts: 1
Joined: Wed Jan 23, 2019 6:30 am

Re: Front Assist

Post by Floider24 » Wed Jan 23, 2019 6:42 am

Yesterday it started snowing and my Front Assist Impairment light came on. Baffled cuz I’ve no idea why it happened.The car is only 1yr old from brand new (leaded). Contacted company to confirm if the warranty covers this as it surely can’t be an out of pocket cost. I keep reading about everyone’s experiences on this very item. I’m turning mine off so it does not do something crazy. Q: Are these things under warranty or what & what else can I expected to go wrong?

Snowdaddy
Posts: 448
Joined: Fri Mar 30, 2018 3:53 pm
Location: West Wiltshire

Re: Front Assist

Post by Snowdaddy » Wed Jan 23, 2019 7:26 am

Floider24 wrote:
Wed Jan 23, 2019 6:42 am
Yesterday it started snowing and my Front Assist Impairment light came on. Baffled cuz I’ve no idea why it happened.The car is only 1yr old from brand new (leaded). Contacted company to confirm if the warranty covers this as it surely can’t be an out of pocket cost. I keep reading about everyone’s experiences on this very item. I’m turning mine off so it does not do something crazy. Q: Are these things under warranty or what & what else can I expected to go wrong?
It says in the handbook during times of snow falling, the sensor may get covered, (or if dirt and road grime cover it) and may need to be turned off temporarily (see page 207)

https://www.seat.co.uk/datamanual-manua ... _17_EN.pdf

Gentley wipe the sensor clean, hopefully that sorts it. If not will need to go to dealers.
Arona Xcelence Lux 115 tsi DSG monsoon grey with orange roof, leather and alcantara interior. Also have a Skoda Roomster.

pflatout
Posts: 3
Joined: Sun Feb 24, 2019 10:31 pm

Re: Front Assist

Post by pflatout » Tue Feb 26, 2019 8:44 pm

I have a problem with the emergency brake assist alarm coming on with no 1 in front of the car and today it locked the brakes and stopped the car after taking off from a round about.the sensor is clean.

number6
Posts: 138
Joined: Fri Aug 31, 2018 5:25 pm

Re: Front Assist

Post by number6 » Tue Feb 26, 2019 10:57 pm

pflatout wrote:
Tue Feb 26, 2019 8:44 pm
I have a problem with the emergency brake assist alarm coming on with no 1 in front of the car and today it locked the brakes and stopped the car after taking off from a round about.the sensor is clean.
I had an issue with the sensor which was found to be due to the sensor not being securely held in place by its fixings. It was refixed and cured.

Speedysteven
Posts: 40
Joined: Tue Jul 17, 2018 1:11 pm

Re: Front Assist

Post by Speedysteven » Wed Feb 27, 2019 8:26 am

Had my Arona since it's been in once already for the front assist and problems have come back wish it didn't have the sensor it's been nothing but trouble. The car itself I love.

pflatout
Posts: 3
Joined: Sun Feb 24, 2019 10:31 pm

Re: Front Assist

Post by pflatout » Thu Feb 28, 2019 1:27 pm

Had car in with dealer today,thay say the sensor is ok, no faults.😟

Speedysteven
Posts: 40
Joined: Tue Jul 17, 2018 1:11 pm

Re: Front Assist

Post by Speedysteven » Fri Mar 01, 2019 8:19 am

pflatout wrote:
Thu Feb 28, 2019 1:27 pm
Had car in with dealer today,thay say the sensor is ok, no faults.😟
They said the Same to me when I took mine in to get it looked at within 2 weeks the problem came back.

Post Reply