No admin on this site?

Suggestions & Help using the Arona Forums
Post Reply
Trashcooky
Posts: 2
Joined: Tue Jul 16, 2019 10:21 am

No admin on this site?

Post by Trashcooky » Tue Jul 16, 2019 10:45 am

Hi all,

I have had lots of problems logging in.
I tried to reset my password several times - but each time I enter the new password sent to me it says invalid.

I am registered on here since February as user "Quickbrew" but no matter what, I cannot gain access.

Consequently, I have been forced to re-register a new account as "Trashcooky"

I searched for admin and found only 1 name "Rob" who joined 2014.

There seems to be no way to contact him and the board administrator link has been disabled.

Anyone know who or if anyone is actually moderating this forum please?


Rob
Site Admin
Posts: 95
Joined: Mon Mar 31, 2014 2:38 pm

Re: No admin on this site?

Post by Rob » Tue Jul 16, 2019 10:54 am

Yes its me - there is a contact link at the bottom of all pages on the site or you can email info@aronaforums.co.uk

Thanks


User avatar
Quickbrew
Posts: 18
Joined: Sat Mar 23, 2019 4:19 pm

Re: No admin on this site?

Post by Quickbrew » Tue Jul 16, 2019 11:25 am

Hi Rob,

I am sorry to be a pain, but I am a little confused.
The links I would have thought should reach you..... "Aministrator link" reports as disabled and tracing you as a member, the "contact me" doesn't work?

I have managed to restore access to my original Quickbrew account at the 5th password reset attempt, using a different device.

I have also changed it from the default password too.

As you can see, I am happily back.

If you wish to remove the Trashcooky account, that's fine.

Cheers. Quickbrew.
Took possession 12th June 2019:
Mystery Blue/midnight Black roof. 1ltr TSI 115PS xcellence lux DSG.


Post Reply

Return to “Website Issues”