Stop/Start and Park Pilot Issues!

Faults and Technical chat for the Seat Arona
Post Reply
KeithH
Posts: 3
Joined: Wed Jan 15, 2020 12:28 pm
Location: Bromsgrove.

Stop/Start and Park Pilot Issues!

Post by KeithH » Wed Jan 15, 2020 1:55 pm

I joined the Forum today and bought my first Arona 1.0TSI 115 Xcellence Lux on 1/3/2018. All was well for the first 12 months and then various intermittent electronic problems started particularly, with the Stop/Start and Park Pilot. One main solution was to change the Clock Cluster containing the electronic processor I believe, which had no effect. On one of many visits to the Local Dealership in November 2019 with the same unresolved issues, I was offered seperately an early trade-in and through frustration and to change was at minimum cost, I took up the option for a new Arona 1.0TSI 115 Xcellence Lux EZ DSG i.e. automatic, assuming all my problems would be resolved. Unfortunately, similar problems started again on the 29th November 2019 when I took delivery primarily, with the Park Pilot, which are continuing. My question to Forum Members is please, has anyone had similar issues as I cannot be that unlucky to have two Aronas' in a row with such issues? As this technology is also in other SEATs, other Owners must have experienced similar issues.


Tonyb
Posts: 1
Joined: Thu Jan 16, 2020 3:52 pm

Re: Stop/Start and Park Pilot Issues!

Post by Tonyb » Thu Jan 16, 2020 4:06 pm

Hi,
We are experiencing similar issues with our Arona at 7,200 miles. Stop/Start does not work although initially was fine. Have not used Park Pilot.
Appears to be an issue with battery voltage. Despite fully charging battery, the S/S System remains inoperable. All other systems deactivated (auto lights/wipers/A/C etc).
Driving around 120 miles seems to facilitate system restarting but only until next time you key off and turn back on. Driving 120 miles will promote a more full charging of the battery but as soon as you key off, restart will drop battery voltage and hence disable S/S System.
Parasitic discharge of non-switchable systems is likely issue or the voltage threshold for S/S System has been inappropriately set in software.
Any which way a real service/warranty issue for Seat.
Taking our car back to Dealer for second time to facilitate further investigation.
However, great car and good dealer (Marshall's at Braintree), would buy again unless system cannot be corrected (Emissions/Economy compliance issue!).


KeithH
Posts: 3
Joined: Wed Jan 15, 2020 12:28 pm
Location: Bromsgrove.

Re: Stop/Start and Park Pilot Issues!

Post by KeithH » Thu Jan 16, 2020 7:01 pm

Hi Tonyb, thank you for the reply. What you have described is exactly the same scenario and series of tests carried out on my previous Arona for the Stop/Start issues. They were still on going when I traded it in for the new one after 18months last November, sadly now a problem for the new Owner? The new Arona has Park Pilot issues from the day of collection as described although, I understand there is a central processor controlling many interconnected functions so other related issues could occur. I have agreed for the Dealership to carry out diagnostic tests, but I am not holding my breath! I agree the Arona is great and the Dealership Listers SEAT Worcester, (they think I am Victor Meldrew I think!), have tried their best to resolve all of the issues. I also believe SEAT have a problem and need to resolve this for all Customers. At the moment I have lost confidence in the SEAT Brand based on previous and present issues and would just like them to be permanently resolved so I can have trouble free motoring. At the moment if I could hand the new Arona back and start again I would take the option, but we all know that is unlikely to happen.


Breakdown182
Posts: 1
Joined: Thu Jan 16, 2020 7:43 pm

Re: Stop/Start and Park Pilot Issues!

Post by Breakdown182 » Thu Jan 16, 2020 7:54 pm

We have stop start issues with our Arona 1.5.tsi. The stop start only works when it feels like, error on start up and often just appears when driving. It’s been into seat dealership on 6 occasions now, in 4 months of ownership we have been without the car for 3 weeks, soon to be 4. We got the error the first time we drove it but didn’t realise it at the time. We have given them one last opportunity to fix the problem or will look to reject the car.

I must say that seat customers services are useless. They have eventually admitted that their is a problem with the stop start system on multiple aronas, but they don’t have fix at present as they have no idea what is causing it.


KeithH
Posts: 3
Joined: Wed Jan 15, 2020 12:28 pm
Location: Bromsgrove.

Re: Stop/Start and Park Pilot Issues!

Post by KeithH » Thu Jan 16, 2020 9:02 pm

Hi Breakdown182, thank you for the feedback at least this is evidence that supports my case and I am not paranoid. I am now certain that my new Arona problem for the Park Pilot error is an associated problem and will not be resolved satisfactorily. Reading Tonyb post the Stop/Start came to light at 7,200 miles mine was 8,500 yours like my Park Pilot issue started on Day 1. Thank you, I will ask my Dealership to read the Arona Forum posts.


Jiminuk
Posts: 14
Joined: Thu Jun 13, 2019 1:08 pm

Re: Stop/Start and Park Pilot Issues!

Post by Jiminuk » Fri Jan 31, 2020 10:31 pm

Well this is an unwanted thread to read. The stop/start system is showing an error as of today. Simultaneously, the front assist is also showing an error. Neither of these are critical, but that’s immaterial in a car that’s only 7 months old.
I’ll be booking it in for a service tomorrow - updates to follow!!
Arona FR 1.5 TSI EVO 150 PS 6-speed manual - Desire red :)


Jiminuk
Posts: 14
Joined: Thu Jun 13, 2019 1:08 pm

Re: Stop/Start and Park Pilot Issues!

Post by Jiminuk » Sun Feb 02, 2020 11:00 pm

Update:
The fault has gone!
When I started the car today, there were no problem. Front assist and stop/start are working.
I really hope this is a temporary blip!
Fingers crossed.
Arona FR 1.5 TSI EVO 150 PS 6-speed manual - Desire red :)


Post Reply

Return to “Faults & Technical”